Require Python 2.4
authorJoel Rosdahl <joel@rosdahl.net>
Sun, 20 May 2007 14:53:57 +0000 (16:53 +0200)
committerJoel Rosdahl <joel@rosdahl.net>
Sun, 20 May 2007 14:53:57 +0000 (16:53 +0200)
INSTALL.txt
setup.py

index e1c34ff..b2f8ffa 100644 (file)
@@ -16,7 +16,7 @@ A. Unix
 
    Kofoto depends on the following third-party softwares:
 
-     * Python 2.3 or newer. Found at:
+     * Python 2.4 or newer. Found at:
 
            http://www.python.org
 
@@ -73,7 +73,7 @@ C. Windows with separately installed dependencies
 
    Kofoto depends on the following third-party softwares:
 
-     * Python 2.3 (or newer). Found at:
+     * Python 2.4 (or newer). Found at:
 
            http://www.python.org
 
index 1495afa..647d4ba 100755 (executable)
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ common_setup_options = {
     "url": "http://kofoto.rosdahl.net",
     "license": "BSD",
     "group": "Applications/Graphics",
-    "requires": "python >= 2.3, gtk+ >= 2.4, glade >= 2.6, pygtk, sqlite >= 2.8, pysqlite, PIL",
+    "requires": "python >= 2.4, gtk+ >= 2.4, glade >= 2.6, pygtk, sqlite >= 2.8, pysqlite, PIL",
 }
 
 def run(**setup_options):